WordPress begränsar äldre plugins

In Adobe AEM, Gratis, Nyheter, Wordpress by MKSE.com Redaktion Martin Edenström1 Comment

Plugins gör open source CMS:en. Det gäller att dessa är både säkra och uppdaterade. Nu tar WordPress till hårdhandskarna för att säkerställa att alla tiotusentals plugins håller måttet. De nya reglerna för WordPress Plugins/Extend är att de måste uppdaterats av sin ägare inom 24 månader, annars kommer de varken synas i officiella repositoryt eller i användarens administrationsgränssnitt (där de annars uppdateras genom ett klick). Detta är annars redan ett område där WordPress är starkare än t...

Detta är enbart en förhandsgranskning av hela artikeln. För att läsa allt och ta del av all data krävs en engångsbetalning eller att du blir en supporterande medlem till MKSE.com. Du betalar vid månadsskiftet och kan därför läsa innan du debiteras. Summan bestämmer du själv, det börjar på 19:- SEK i månaden. Pengarna går till drift och licens för att driva MKSE.com. Betalas via ApplePay, Paypal eller kort. Stort tack för ditt bidrag och din förståelse!
To view this content, you must be a member of MKSE.com & artikelförfattaren Martins Patreon at $1 or more
Unlock with Patreon

Kommentarer

Leave a Comment

Denna webbplats använder Akismet för att minska skräppost. Lär dig hur din kommentardata bearbetas.